ARRL

Register Account

Login Help

Forum Home - Rules - Help - Login - Forgot Password
Members can access, post and reply to the forums below. Before you do, please first read the RULES.

QRM Problem LW, MW and SW SOLVED!

Sep 22nd, 16:06

KG4LAC

Joined: Dec 28th 2000, 00:00
Total Topics: 0
Total Posts: 0
I finally found and resolved an interference problem causing QRM from LW, MW and into SW.

First noticed several months ago when I heard terrible noise wiping out from around 660 kHz to around 695 kHz.

Here is a screenshot of the noise.
https://misc.kg4lac.com/2022-MW-QRM-Example.jpg

I also noticed noise, though not as severe, in the longwave and shortwave frequencies.

Switched antenna. Same results.

First thought, “What has changed recently?”. Only thought was a new electrical meter (type remotely read). I contacted the electric company. While waiting for the electric company to call or reply I continued debugging.

Since my main receiver is an SDR I need my PC and power for the SDR.

Used a portable, battery powered, receiver inside and outside in an attempt to determine if the noise was in my QTH or in the area. Sometimes the noise was gone and other times I was still hearing the noise. Argh!

Noticed the electric company repairman’s truck in the street one day. Went outside and had a pleasant conversation with him. He admitted others complained about “strange problems and interference” from the new meters. He promised to get back in touch with me when he obtained an “old style” meter as he planned to replace the new meter with the older style meter.

Weeks went by and I hadn’t heard from the electric company repairman.

We lost power on Monday, September 12, 2022. While waiting for the electricity to return I thought I’d check with a portable, battery powered receiver again. No noise. I’m hearing WFAN, NYC, NY on 660 kHz around 2030 UTC (4:30 PM EDT).

I was determined to find the cause of the interference. I turned off all house power except for the circuit including my radio room. Checked 670 kHz. All noise/interference is gone. This is good as I’m able to continue. Here is a screenshot.
https://misc.kg4lac.com/2022-MW-QRM-Gone.jpg

Turned on the electrical circuits, one-by-one, until the problem returned. Then turned off the circuit causing the problem and continued turning on the remaining circuits to determine if I had more than 1 cause of QRM. Luckily, no, only 1 circuit was the cause.

On the problem circuit is a power strip, a FIOs box, a TV and a DVD player. Initially thought it was either the power stirp or the FIOs power cord brick. No, both are OK. Plug in the TV. Still OK. Plug in the DVD player. Terrible noise returned! The DVD player is a Memorex. It’s at least 20 years old. Here is a picture of the problem.
https://misc.kg4lac.com/2022-QRM-Cause.jpg

Now, no more interference and it’s a happy day!
Sep 23rd, 09:50

W1VT

Super Moderator

Joined: Apr 4th 1998, 00:00
Total Topics: 0
Total Posts: 0
Great to hear you were able to track it down to a twenty year old Memorex DVD player.

Back to Top

EXPLORE ARRL

Instragram     Facebook     Twitter     YouTube     LinkedIn